Please update firefox-sage to 1.4.2

Bug #251156 reported by Saša Bodiroža on 2008-07-23
4
Affects Status Importance Assigned to Milestone
Firefox Extensions
Undecided
Unassigned
firefox-sage (Ubuntu)
Wishlist
Unassigned

Bug Description

Hello,

I have prepared an update for firefox-sage package. It is located in my bzr branch, which is linked to this report. It brings the new update for Sage, which is compatible with Firefox 3. On the other hand, it's not compatible with Firefox 2, so the packaging had to be updated to reflex these changes. Additionally, I have updated packaging to make use of med-xpi-pack script which will be available soon in mozilla-devscripts package.

Related branches

Saša Bodiroža (jazzva) on 2008-07-23
Changed in firefox-sage:
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package firefox-sage - 1.4.2-0ubuntu1

---------------
firefox-sage (1.4.2-0ubuntu1) intrepid; urgency=low

  * New upstream release. (LP: #251156)
  * Update packaging to make use of XPI.TEMPLATE
  * In debian/control:
    - Update Build-Depends for packaging based on XPI.TEMPLATE
    - Update Depends to include firefox and firefox-3.0, remove firefox-2
      dependency, because Sage is not compatible with Fx2
    - Remove empty line from the end of the description
    - Add Homepage and Vcs-Bzr fields
  * Indicate packaging based on XPI.TEMPLATE in debian/copyright
  * Modify debian/rules to make use of mozilla-devscripts
  * Remove firefox install dir in debian/rules, because it's not installed
    for firefox-2

 -- Sasa Bodiroza <email address hidden> Tue, 22 Jul 2008 13:46:11 +0000

Changed in firefox-sage:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers