If opening a second archive with file-roller, it doesn't open the new instance succesfully

Bug #1635232 reported by Maarten Fonville on 2016-10-20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
File Roller
file-roller (Ubuntu)

Bug Description

In Ubuntu Yakkety file-roller 3.22.0

If opening a first archive (e.g. a zip-file) file-roller opens this correctly.
This can be done using nautilus, xdg-open or directly passing the filename argument to file-roller.

But if you already have one file-roller instance open, and try to open a second archive (either with nautilus, xdg-open or directly passing the filename argument), a new file-roller window is opened, but the archive is not opened at all.

At that moment the user *can* however open via the toolbar "File->Open..." an archive, and that *does* work.

This problem was not in Xenial, and started since the upgrade to Yakkety.

description: updated
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in file-roller (Ubuntu):
importance: Undecided → Low

I added the GNOME bugreport. Though I wonder if they would look into bugs that are of the 3.20.x series :-/

Changed in file-roller:
importance: Unknown → Medium
status: Unknown → Confirmed
Sebastien Bacher (seb128) wrote :


Changed in file-roller (Ubuntu):
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.