SubS after BayUp gives wrong result

Bug #1208429 reported by Wolfgang Betz
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fesslix
High
Wolfgang Betz

Bug Description

If the posterior matches the prior well, this does not seem to be a problem.
However, if the posterior is different from the prior, the computed probability is not correct.

Revision history for this message
Wolfgang Betz (wbetz) wrote :
Changed in fesslix:
importance: Undecided → High
status: New → Confirmed
Revision history for this message
Wolfgang Betz (wbetz) wrote :

Maybe the issue can be tracked graphically ... because the problem has just two RVs?!

Wolfgang Betz (wbetz)
Changed in fesslix:
status: Confirmed → In Progress
Wolfgang Betz (wbetz)
Changed in fesslix:
status: In Progress → Fix Committed
Wolfgang Betz (wbetz)
Changed in fesslix:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments