Documentation page is missing a "What's new" in Release X.Y.Z

Bug #804041 reported by Marie Rognes on 2011-06-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FEniCS Web
High
Anders Logg

Bug Description

MER: We should add some information on what's new in a release, new features, new dependencies, interfaces changes (yes, I know these won't happen any more, but just in case ;-) ) to the documentation pages.

Anders Logg (logg) on 2011-06-30
Changed in fenics-web:
status: New → Confirmed
importance: Undecided → High
Changed in fenics-web:
milestone: none → 1.0
Changed in fenics-web:
assignee: nobody → Marie Rognes (meg-simula)
Changed in fenics-web:
milestone: 1.0-beta → 1.0
tags: added: content
Anders Logg (logg) wrote :

This has been fixed now with the addition of "Release notes" linked to from footer and from a visible location on the Documentation page.

Changed in fenics-web:
assignee: Marie Rognes (meg-simula) → Anders Logg (logg)
status: Confirmed → Fix Committed
Harish Narayanan (hnarayanan) wrote :

This information could also be part of the download page. (Which should probably contain links to earlier versions too, along with such notes.)

On Mon, Sep 12, 2011 at 06:04:47PM -0000, Harish Narayanan wrote:
> This information could also be part of the download page. (Which should
> probably contain links to earlier versions too, along with such notes.)

Agree. Perhaps you could add it when you fix the bug "make download
page prettier"?

--
Anders

Harish Narayanan (hnarayanan) wrote :

Ok!

On Sep 12, 2011, at 8:57 PM, Anders Logg <email address hidden> wrote:

> On Mon, Sep 12, 2011 at 06:04:47PM -0000, Harish Narayanan wrote:
>> This information could also be part of the download page. (Which should
>> probably contain links to earlier versions too, along with such notes.)
>
> Agree. Perhaps you could add it when you fix the bug "make download
> page prettier"?
>
> --
> Anders
>
> --
> You received this bug notification because you are a member of FEniCS
> Web Team, which is the registrant for FEniCS Web.
> https://bugs.launchpad.net/bugs/804041
>
> Title:
> Documentation page is missing a "What's new" in Release X.Y.Z
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/fenics-web/+bug/804041/+subscriptions

Anders Logg (logg) on 2011-11-22
Changed in fenics-web:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers