Please backport boinc_5.8.17-2build2 from Gutsy

Bug #112570 reported by Frank S. Thomas
16
Affects Status Importance Assigned to Milestone
Feisty Backports
Undecided
Unassigned

Bug Description

Please backport boinc_5.8.17-1 from Gutsy

 affects feisty-backports
 subscribe pkg-boinc

Feisty offers boinc_5.4.11-5 which is a deprecated upstream version. The
current recommended upstream version is 5.8.17 which includes many bugfixes
and new features.
I've verified via pbuilder that boinc_5.8.17-1 builds on Feisty without source
changes.

Thanks,
Frank

Revision history for this message
zenrox (kergan) wrote :

b/i/r under prevu
+1 feisty

Changed in feisty-backports:
status: Unconfirmed → Confirmed
Revision history for this message
Frank S. Thomas (fst) wrote : Re: [Bug 112570] Re: Please backport boinc_5.8.17-1 from Gutsy

Hi,

On Sunday 06 May 2007 22:09, zenrox wrote:
> b/i/r under prevu
> +1 feisty

This reply is rather cryptic, what does it mean?

Grüße,
Frank

Revision history for this message
Jeremy Teale (jteale) wrote : Re: Please backport boinc_5.8.17-1 from Gutsy

builds, installs, runs under prevu on Feisty (hint, hint Frank ;-))
+1

Revision history for this message
Frank S. Thomas (fst) wrote :

Thanks Jeremy for the explanation! and prevu is not a misspelled "preview" but https://launchpad.net/prevu :-)

Revision history for this message
Shirish Agarwal (shirishag75) wrote :

the boinc 5.8.17 has been truncated & only 5.8.16 is the official release.

Revision history for this message
Shirish Agarwal (shirishag75) wrote :

the boinc 5.8.17 has been truncated & only 5.8.16 is the official release.Only 5.8.19 is there but that's also unstable & there is 5.8.20 in works http://boinc.berkeley.edu/trac/roadmap

Revision history for this message
Shirish Agarwal (shirishag75) wrote :

Sorry that should have been 5.9.5 as testing/unstable & 5.10 soon.

Revision history for this message
Frank S. Thomas (fst) wrote : Re: [Bug 112570] Re: Please backport boinc_5.8.17-1 from Gutsy

On Sunday 13 May 2007, Shirish Agarwal wrote:
> the boinc 5.8.17 has been truncated & only 5.8.16 is the official
> release.

If you would look at the source code (or at [1]) you would see that the
changes between 5.8.16 and 5.8.17 are only Mac specific and hence 5.8.16 and
5.8.17 built for Linux are basically the same. This should not hinder the
backport process.

[1]
http://boinc.berkeley.edu/trac/browser/tags/boinc_core_release_5_8_17/boinc/checkin_notes

Revision history for this message
John Dong (jdong) wrote : Re: Please backport boinc_5.8.17-1 from Gutsy

Approved for backporting

Changed in feisty-backports:
status: Confirmed → In Progress
Revision history for this message
Sebastien Bacher (seb128) wrote :

current gutsy is 5.8.17-2, could you update the request?

Changed in feisty-backports:
status: In Progress → Unconfirmed
Revision history for this message
Lionel Porcheron (lionel.porcheron) wrote :

Last version 5.8.17-2build1 b/i/r with prevu.

Changed in feisty-backports:
status: New → Confirmed
Revision history for this message
Martin Pitt (pitti) wrote :

 * Trying to backport boinc...
  - <boinc_5.8.17.orig.tar.gz: downloading from librarian>
  - <boinc_5.8.17-2build1.diff.gz: downloading from librarian>
  - <boinc_5.8.17-2build1.dsc: downloading from librarian>
I: Extracting boinc_5.8.17-2build1.dsc ... done.
I: Building backport of boinc-5.8.17 as 5.8.17-2build1~feisty1 ...

Changed in feisty-backports:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers