Jamendo plugin cannot be enabled

Reported by LeDucDuBleuet on 2010-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Exaile
Low
Mathias Brodala
exaile (Ubuntu)
Low
Andrew Starr-Bochicchio

Bug Description

When I try to enable the Jamendo plugin, it says it could not enable the plugin with the following error message:

No module named xl.cover

It must be a dependencies problem but I can't find any info...

Running Exaile 0.3.2.0 on Ubuntu 10.04.1

LeDucDuBleuet (eleduc) on 2010-08-26
description: updated
Mathias Brodala (mathbr) wrote :

Fixed with r3444 in 0.3.2.x and r3730 in trunk.

Changed in exaile:
assignee: nobody → Mathias Brodala (mathbr)
importance: Undecided → Low
milestone: none → 0.3.2.1
status: New → Fix Committed
LeDucDuBleuet (eleduc) wrote :

Wow! That was fast!
I've tested the committed fix and it's working.
Thanks to you Mathias, we can now enable the jamendo plugin in Exaile!

Changed in exaile (Ubuntu):
status: New → In Progress
importance: Undecided → Low
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
milestone: none → ubuntu-10.10
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package exaile - 0.3.2.0-0ubuntu3

---------------
exaile (0.3.2.0-0ubuntu3) maverick; urgency=low

  * debian/control: Fix typo in package description. (LP: #621583)
  * debian/patches/jamendo_plugin_fix.diff:
   - Update Jamendo plugin for internal API changes and add
     missing import. Backported from upstream (LP: #624948).
 -- Andrew Starr-Bochicchio <email address hidden> Sat, 21 Aug 2010 01:57:06 -0400

Changed in exaile (Ubuntu):
status: In Progress → Fix Released
Aren Olson (reacocard) on 2011-02-13
Changed in exaile:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers