Karaoke plugin doesn't work

Reported by Johannes Sasongko on 2010-05-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Exaile
Medium
Unassigned

Bug Description

The karaoke plugin doesn't work in 0.3.1.1 and trunk. There are no error messages, but the audio is not modified at all.

Johannes Sasongko (sjohannes) wrote :

Confirming in trunk, but I bet it doesn't work in 0.3.1 either. Possibly this is because of the whole element positioning issue.

Changed in exaile:
assignee: nobody → Johannes Sasongko (sjohannes)
importance: Undecided → Medium
milestone: none → 0.3.1.2
status: New → Confirmed
Aren Olson (reacocard) on 2010-05-31
Changed in exaile:
milestone: 0.3.1.2 → 0.3.2
Aren Olson (reacocard) wrote :

appears to work in trunk now

Changed in exaile:
status: Confirmed → Fix Committed
Johannes Sasongko (sjohannes) wrote :

Magically yes. De-assigning, since I didn't do anything. Some changes in the player code, most likely.

Changed in exaile:
assignee: Johannes Sasongko (sjohannes) → nobody
Aren Olson (reacocard) on 2010-07-06
Changed in exaile:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions