Add total play time to the status time

Bug #136008 reported by Adam Olsen on 2007-08-30
4
Affects Status Importance Assigned to Milestone
Exaile
Fix Released
Wishlist
Unassigned

Bug Description

It would be nice if Exaile could display the total play time in the status bar, near to the total number of tracks - e.g., "12 showing (54:27)" instead of just "12 showing".

This ticket was migrated from the old trac: re #356

Adam Olsen (arolsen) on 2007-08-31
Changed in exaile:
importance: Undecided → Wishlist
status: New → Confirmed
Dan O'Reilly (oreilldf) wrote :

Here's a patch that adds this functionality. I had added it for myself originally but figured since there were previous requests I'd share it here. Not sure if you'd want to merge it the way I did it, but here it is anyways.

Adam Olsen (arolsen) wrote :

Committed in r1373. I'm going to keep it open because I'd like to see a display like (5 days, 4 hours, 53 minutes)

Adam Olsen (arolsen) wrote :

Committed r1375

Changed in exaile:
status: Confirmed → Fix Committed
Mathias Brodala (mathbr) wrote :

I made some changes to make this text only appear if appropriate and for better gettext invocation.

Changed in exaile:
status: Fix Committed → New
Changed in exaile:
status: New → Fix Committed
reacocard (reacocard) wrote :

available in 0.2.14.

Changed in exaile:
status: Fix Committed → Fix Released
snapy (sdfjsfjaei-hans) wrote :

This feature is relevent to my interests, because when you make a playlist, you need to know how long it plays.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers