Remote desktop documenation not complete

Bug #1667894 reported by Onno
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gnome Documentation
Fix Released
gnome-user-docs (Ubuntu)
Fix Released

Bug Description

The documentation on desktop sharing is incomplete. It describes how to turn it on but not how to use it.

I have always been aware of this feature but I actually never tried to use it until today. Expecting it to just work.

Turning sharing on is simple but it is completely unclear and undocumented how one would connect to the shared desktop. Remmina is default installed on a Ubuntu system but I don't think this is the software to use for this feat.

Because the documentation is not complete I cannot use this feature. I have to find another way like installing VNC server.

Revision history for this message
Chris Perry (clissold345) wrote :

Hi Onno, thanks for filing a bug. Yes I think you're right: the documentation could be improved. I see that on Ubuntu 16.04 Remmina is installed by default.

In case it's of use to you, there's a description of how to use Remmina here (dated 10/10/2013, and I haven't worked through it myself):

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-docs (Ubuntu):
status: New → Confirmed
Revision history for this message
laluz (laluz) wrote :

Ubuntu 16.04 is using Vino for a server and Remmina can access it using the IP of the server and VNC protocol. I have just checked it myself.

Revision history for this message
Felix Moreno (info-justdust) wrote :

In ubuntu 21.04 share desktop (with wayland) is gone, maybe should be fixed in documentation how to renable it.

Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

@Felix: It should work if the gnome-remote-desktop package is installed (which it should be by default).

Upstream issue about the need to update the documentation:

no longer affects: ubuntu-docs
affects: ubuntu-docs (Ubuntu) → gnome-user-docs (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 40.4-1ubuntu1

gnome-user-docs (40.4-1ubuntu1) impish; urgency=medium

  * Merge from Debian unstable (LP: #1667894, LP: #1928017). Remaining
    - debian/{control*,rules,gnome-user-docs.install}:
      + Split into language specific binary packages.
    - debian/{control*,rules}:
      + Don't install certain files and depend on ubuntu-docs.
    - debian/rules:
      + Don't strip translated pages.
      + Don't run dh_translations.
    - debian/control*:
      + Modify VCS info for Ubuntu
    - debian/gbp.conf:
      + Set debian-branch ubuntu/master
  * debian/control*: Modify VCS info
  * debian/gbp.conf: Modify debian-branch

gnome-user-docs (40.4-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * d/control*:
    - Change package description to GNOME Help (Lintian wants it to
      differ from the package name).
  * d/lintian-overrides: Clarify choice of package name

 -- Gunnar Hjalmarsson <email address hidden> Sun, 15 Aug 2021 20:00:27 +0200

Changed in gnome-user-docs (Ubuntu):
status: Confirmed → Fix Released
Changed in gnome-user-docs:
status: Unknown → Fix Released
Revision history for this message
Felix Moreno (info-justdust) wrote :

Sorry but remote desktop is gone with gnome-panel since ubuntu 21.04, 22.04 is also gone, if I'nm using gnome-panel there is no remote desktop.

Revision history for this message
Gunnar Hjalmarsson (gunnarhj) wrote :

@Felix: That does not sound as a documentation issue. Please submit a bug against gnome-remote-desktop and/or gnome-panel.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.