Add permission profile filter to horizontal patron search interface

Reported by Ben Shum on 2012-03-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned

Bug Description

Evergreen version: master

LP 715837 added a search filter for permission profile to the default patron search interface. When using the horizontal patron search interface, this option is not present.

Based on the most recent version of that filter, I added this option to the horizontal patron search interface.

See branch: http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/bshum/add-horizontal-patron-search-filter

Ben Shum (bshum) on 2012-03-08
Changed in evergreen:
milestone: none → 2.2.0alpha2
Changed in evergreen:
milestone: 2.2.0alpha2 → 2.2.0beta1
Jason Stephenson (jstephenson) wrote :

Works for me!

Signed off in working/user/dyrcona/add-horizontal-patron-search-filter

Thanks, Ben!

Jason Etheridge (phasefx) wrote :

Merged into master. Thanks!

-- Jason

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers