Staff catalog Holdings: Last Circ Date and Total Circ Count columns Edit

Bug #1928363 reported by Bill Erickson
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Fix Released
Wishlist
Unassigned

Bug Description

Evergreen 3.7

Proposal to add "Total Circ Count" and "Last Circ Date" columns to the staff catalog Holdings grid.

Revision history for this message
Bill Erickson (berick) wrote :
tags: added: pullrequest
Revision history for this message
Bill Erickson (berick) wrote :

Noting we use this in production and staff really like it.

Revision history for this message
Chrisy Schroth (cschroth) wrote :

Tested on https://festivus.evergreencatalog.com/eg2/en-US/staff

TCN 89 has several items checked out, showing last Circ dates, and total circ counts. Checked an item in and out 3 times and the circ counts changed as expected, so it seems to be working fine. Doesn't take up tons of room, but is easy to remove if someone needs the space/doesn't need the information.

I have tested this code and consent to signing off on it with my name, Chrisy Schroth and my email address, <email address hidden>.

tags: added: signedoff
Galen Charlton (gmc)
Changed in evergreen:
assignee: Bill Erickson (berick) → Galen Charlton (gmc)
Revision history for this message
Galen Charlton (gmc) wrote :

Pushed for inclusion in 3.8. Thanks, Bill and Chrisy!

Changed in evergreen:
status: New → Confirmed
status: Confirmed → Fix Committed
assignee: Galen Charlton (gmc) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers