Angular: Standing Penalties Follow-up

Bug #1843640 reported by Mike Risher
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned

Bug Description

Evergreen: master

The new Standing Penalties UI has 2 issues:

* Double clicking on a row of the table isn't letting you edit
* After adding a new record, the page isn't being refreshed to show you that the new record was successfully added. When manually refreshing the new data does show up, however.

tags: added: admin-pages
Mike Risher (mrisher)
Changed in evergreen:
assignee: nobody → Mike Risher (mrisher)
Revision history for this message
Mike Risher (mrisher) wrote :
Changed in evergreen:
assignee: Mike Risher (mrisher) → nobody
tags: added: pullrequest
Revision history for this message
Galen Charlton (gmc) wrote :

Simple fix, works for me, and passes ng lint, so I've pushed it to master and rel_3_4. Thanks, Mike!

Changed in evergreen:
status: New → Confirmed
milestone: none → 3.4.2
importance: Undecided → Medium
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers