Evergreen 3.3 Server Admin -> Import Match Sets

Bug #1840294 reported by Christine Burns
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
3.4
Medium
Unassigned

Bug Description

Evergreen 3.3

I'm seeing two different interfaces for Record Match sets

Admin -> Server Admin -> Import Match Sets -> Record Matching Definition Set Configuration

- this interface allows you to add a Match Set name, but there is no way to configure the match set.

Alternatively if you go

Cataloguing -> MARC Batch Import/Export -> Record Match Sets

- this interface allows you to add a new Match set and clicking on the match set name opens the configuration interface.

These interfaces should be the same.

Revision history for this message
Christine Burns (christine-burns) wrote :
Revision history for this message
Christine Burns (christine-burns) wrote :
tags: added: cataloging vandelay
Meg Stroup (mstroup)
tags: added: webstaffclient
Changed in evergreen:
status: New → Confirmed
tags: added: regression
Revision history for this message
Jeff Davis (jdavis-sitka) wrote :

Working branch user/jeffdavis/lp1840294-match-set-admin-ui modifies the server admin screen to link to the dedicated Vandelay tab for match sets, rather than the less useful auto-generated admin page.

https://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/jeffdavis/lp1840294-match-set-admin-ui

tags: added: pullrequest
Changed in evergreen:
milestone: none → 3.5.0
Changed in evergreen:
milestone: 3.5.0 → 3.5.1
Revision history for this message
Jane Sandberg (sandbej) wrote :

Works for me. Thanks, Jeff. Signoff at user/sandbergja/lp1840294-match-set-admin-ui-signoff

tags: added: signedoff
Revision history for this message
Galen Charlton (gmc) wrote :

Pushed all the way to rel_3_3. Thanks, Jeff and Jane!

Changed in evergreen:
importance: Undecided → Medium
assignee: nobody → Galen Charlton (gmc)
status: Confirmed → Fix Committed
assignee: Galen Charlton (gmc) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
Andrea Neiman (aneiman)
no longer affects: evergreen/3.3
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers