Web client print receipts missing field (Transit Slips)

Bug #1823071 reported by Dan Pearl on 2019-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned
3.3
Undecided
Unassigned
3.4
Undecided
Unassigned

Bug Description

The XUL %transit_copy_status% field is not available in the web client.

Dan Pearl (dpearl) on 2019-04-03
Changed in evergreen:
assignee: nobody → Dan Pearl (dpearl)
Revision history for this message
Lynn Floyd (lfloyd) wrote :

This references the following in the schema
transit_copy ->copy_status

Changed in evergreen:
status: New → Confirmed
Andrea Neiman (aneiman) on 2019-04-16
tags: added: webstaffclient
removed: webclient
Andrea Neiman (aneiman) on 2019-05-14
tags: added: ws-settings
Changed in evergreen:
assignee: Dan Pearl (dpearl) → Jason Stephenson (jstephenson)
Revision history for this message
Jason Stephenson (jstephenson) wrote :

Daniel Pearl was working on this bug, among others, before he left CW MARS. He left behind an omnibus branch that is intended to fix most of these issues. I have had these bugs assigned to me since before his departure because it was my intention to clean his branch up, test it, and add any missing bits. I have not had time to do this, so I am simply putting the branch out there in the hope that someone can test what's there during bug squashing week or whenever.

https://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/collab/dyrcona/lp1820741-receipt-omnibus

tags: added: pullrequest
Changed in evergreen:
assignee: Jason Stephenson (jstephenson) → nobody
milestone: none → 3.5.0
Revision history for this message
Terran McCanna (tmccanna) wrote :
tags: added: signedoff
Revision history for this message
Chris Sharp (chrissharp123) wrote :

Fixes pushed to master and rel_3_5. Thanks Dan, Jason, and Terran!

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers