relative queue positions reversed

Bug #1792429 reported by Galen Charlton on 2018-09-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
High
Unassigned
3.1
High
Unassigned

Bug Description

The relative hold queue positions displayed on the Hold Shelf and Record -> View Holds pages in the web staff client are backwards (e.g., the hold most recently placed shows as queue position number 1). This is a consequence of a small thinko in the patches bug 1712854.

Evergreen master

Galen Charlton (gmc) wrote :

A patch is available in the user/gmcharlt/lp1792429_point_queue_position_in_right_direction branch:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/gmcharlt/lp1792429_point_queue_position_in_right_direction

tags: added: pullrequest
Bill Erickson (berick) on 2018-09-13
Changed in evergreen:
assignee: nobody → Bill Erickson (berick)
Bill Erickson (berick) wrote :

Issue and fix confirmed. Thanks, Galen. Merged to master.

Changed in evergreen:
status: New → Fix Committed
assignee: Bill Erickson (berick) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
Galen Charlton (gmc) wrote :

Adding a 3.1.x target since bug 1712854 is set to be backported.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers