Typo in 950.data.seed-values.sql

Bug #1759238 reported by Eva Cerninakova on 2018-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
3.2
Undecided
Unassigned

Bug Description

 Instead of "Physical Description", "Physical Descrption" is used by mistake
see http://git.evergreen-ils.org/?p=Evergreen.git&a=search&h=HEAD&st=grep&s=Physical+Descrption

Ben Shum (bshum) wrote :

Working branch to fix this small typo: user/bshum/lp1759238-fix-typo

(Note there is an upgrade script in a separate second commit that will check for an existing typo in someone's DB and fix it in a future release)

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/bshum/lp1759238-fix-typo

Changed in evergreen:
milestone: none → 3.2-beta
status: New → Confirmed
importance: Undecided → Medium
tags: added: pullrequest
Changed in evergreen:
milestone: 3.2-beta → 3.1.3
no longer affects: evergreen/3.1
Changed in evergreen:
milestone: 3.1.3 → 3.1.4
Changed in evergreen:
milestone: 3.1.4 → 3.1.5
Changed in evergreen:
milestone: 3.1.5 → 3.1.6
Changed in evergreen:
milestone: 3.1.6 → 3.2.1
Jane Sandberg (sandbej) on 2018-10-16
Changed in evergreen:
assignee: nobody → Jane Sandberg (sandbej)
Jane Sandberg (sandbej) on 2018-10-16
Changed in evergreen:
assignee: Jane Sandberg (sandbej) → nobody
Changed in evergreen:
milestone: 3.2.1 → 3.2.2
Changed in evergreen:
milestone: 3.2.2 → 3.2.3
Changed in evergreen:
milestone: 3.2.3 → 3.3-beta1
Changed in evergreen:
milestone: 3.3-beta1 → 3.3-rc

Signoff branch at: user/stompro/lp1759238-fix-typo-signoff

https://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/stompro/lp1759238-fix-typo-signoff

Tested this against EG 3.2.3. There was a little conflict with build/i18n/po/db.seed/cs-CZ.po since a translation was added since the changes were made. The upgrade script fixed the typo on my test system and the new seed data looked good.

Josh

tags: added: signedoff
Chris Sharp (chrissharp123) wrote :

Pushed to master. Thanks, Ben and Josh!

Changed in evergreen:
status: Confirmed → Fix Committed
Chris Sharp (chrissharp123) wrote :

Also pushed to rel_3_2.

Changed in evergreen:
status: Fix Committed → Fix Released
Remington Steed (rjs7) on 2019-04-11
no longer affects: evergreen/3.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers