web client: add some padding to the bottom of web client interfaces

Bug #1756993 reported by Kathy Lussier on 2018-03-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned
2.12
Low
Unassigned
3.0
Low
Unassigned

Bug Description

I'm breaking this feature out from bug 1755502, which dealt with the issue of usability of menus at the bottom of the screen. Part of the fix to that bug was to add some padding to the bottom of web client interfaces. Even without the dropdown menu issue, space at the bottom of web client interfaces can be very tight, with buttons, form elements and grid rows hitting the bottom of the page with no additional space below. The report templates editor is one example interface where the absence of padding causes usability issues.

The forthcoming branch will add 50px of bottom padding to the body tag.

Kathy Lussier (klussier) wrote :
tags: added: pullrequest
Changed in evergreen:
assignee: Kathy Lussier (klussier) → nobody
importance: Undecided → Low
milestone: none → 3.1-rc
Terran McCanna (tmccanna) wrote :

Works for me!

I have tested this code and consent to signing off on it with my name, Terran McCanna, and my email address, <email address hidden>.

tags: added: signedoff
Changed in evergreen:
status: New → Confirmed
Changed in evergreen:
milestone: 3.1-rc → 3.1.1
Changed in evergreen:
milestone: 3.1.1 → 3.1.2
Galen Charlton (gmc) wrote :

Pushed to master, rel_3_1, and rel_3_0. Thanks, Kathy and Terran!

Changed in evergreen:
assignee: nobody → Galen Charlton (gmc)
status: Confirmed → Fix Committed
assignee: Galen Charlton (gmc) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers