008 field missing from template for books in Create New MARC Record

Bug #1745012 reported by Peggy Northcraft
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Invalid
Undecided
Unassigned

Bug Description

web based 3.0.1
Mozilla Firefox

Revision history for this message
Kathy Lussier (klussier) wrote :

Thank you for the report Peggy! I think this may be an issue with the local MARC templates for your library / consortium. The 008 field displays as expected when using the stock seek k_book template and also displays for the templates configured for my local system.

Changed in evergreen:
status: New → Invalid
Revision history for this message
Peggy Northcraft (msliblady) wrote : Re: [Bug 1745012] Re: 008 field missing from template for books in Create New MARC Record

Just learned about this being local from Blake Henderson.

Thanks
--
Peggy Northcraft
Library Director
Marion County Library
    Sub-district #1
212 South Main St.
Palmyra MO 63461
573-769-2830

> Thank you for the report Peggy! I think this may be an issue with the
> local MARC templates for your library / consortium. The 008 field
> displays as expected when using the stock seek k_book template and also
> displays for the templates configured for my local system.
>
> ** Changed in: evergreen
> Status: New => Invalid
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1745012
>
> Title:
> 008 field missing from template for books in Create New MARC Record
>
> Status in Evergreen:
> Invalid
>
> Bug description:
> web based 3.0.1
> Mozilla Firefox
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/evergreen/+bug/1745012/+subscriptions
>

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers