typo on pg 191 of documentation

Bug #1736571 reported by Rebecca Watts
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned
2.12
Undecided
Unassigned

Bug Description

p. 191 -- second line, "done" should be "down".

Thanks

Revision history for this message
Ben Shum (bshum) wrote :

Not knowing exactly which documentation or page being involved, I'm guessing though that it might be this line in opac/using_the_public_access_catalog.adoc, talking about Facets:

"Selecting any one of these links filters your current search results
using that subject, author, or series to narrow done your current results."

I could see that being "down" rather than "done"

Revision history for this message
Rebecca Watts (rebecwatts) wrote : RE: [Bug 1736571] Re: typo on pg 191 of documentation

Hi there,

This is the title on the first page of the documentation:

Using Evergreen’s Circulation Module
Documentation Interest Group

URL: http://docs.evergreen-ils.org/reorg/3.0/circulation/Evergreen_Documentation.pdf

So, maybe the mistake was propagated in more than one place?

Obviously, I'm new to this.

Thanks,

Rebecca

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Ben Shum
Sent: Tuesday, December 5, 2017 3:55 PM
To: Rebecca Watts <email address hidden>
Subject: [Bug 1736571] Re: typo on pg 191 of documentation

Not knowing exactly which documentation or page being involved, I'm guessing though that it might be this line in opac/using_the_public_access_catalog.adoc, talking about Facets:

"Selecting any one of these links filters your current search results using that subject, author, or series to narrow done your current results."

I could see that being "down" rather than "done"

--
You received this bug notification because you are subscribed to the bug report.
https://bugs.launchpad.net/bugs/1736571

Title:
  typo on pg 191 of documentation

Status in Evergreen:
  New

Bug description:
  p. 191 -- second line, "done" should be "down".

  Thanks

To manage notifications about this bug go to:
https://bugs.launchpad.net/evergreen/+bug/1736571/+subscriptions

Revision history for this message
Kathy Lussier (klussier) wrote :

Yes, the searching the public access catalog is used in all the manuals, including the circulation one, which is why it's seen in different places.

Thanks for reporting the error Rebecca!

Changed in evergreen:
assignee: nobody → Kathy Lussier (klussier)
status: New → Confirmed
tags: added: bitesize-doc documentation
Revision history for this message
Jeanette Lundgren (jlundgren) wrote :
Changed in evergreen:
assignee: Kathy Lussier (klussier) → nobody
tags: added: pullrequest
Revision history for this message
Ben Shum (bshum) wrote :

Thanks Jeanette! I went ahead and fixed up your git authorship of the submitted patch (it had some local git email entry instead of your full cwmars.org address) and then pushed to master and backported for 3.0 and 2.12.

Thanks!!

Changed in evergreen:
milestone: none → 3.0.3
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers