Webstaff: Copy editor does not require values for required stat cats

Bug #1686459 reported by Bill Erickson
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
2.12
Medium
Unassigned

Bug Description

Break-off from bug #1618949.

In short, the copy editor does not require values for required stat cats. Resolving this issue raised the secondary problem that the copy editor does not support the concept of required fields in general. Presumably the latter needs to be addressed before stat cats are addressed. (Or maybe not, I haven't looked -- just opening this to decouple the issues). See #1618949 for more.

Changed in evergreen:
assignee: nobody → Jason Etheridge (phasefx)
Revision history for this message
Jason Etheridge (phasefx) wrote :

Branch at collab/phasefx/20170607-webstaff-lp1686459

Includes a few other tweaks.

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=commitdiff;h=dc564af7cc95109ba1a4b4b6fa2c61cebc11cb4e

tags: added: needstest
Changed in evergreen:
milestone: none → 3.0-alpha
tags: added: pullrequest
removed: needstest
Revision history for this message
Andrea Neiman (aneiman) wrote :

I have tested this code and consent to signing off on it with my name, Andrea Neiman and email address, <email address hidden>

tags: added: signedoff
Revision history for this message
Galen Charlton (gmc) wrote :

Pushed to master and rel_2_12. Thanks, Jason and Andrea!

Changed in evergreen:
assignee: Jason Etheridge (phasefx) → nobody
status: New → Fix Committed
importance: Undecided → Medium
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers