webstaff: pcrud.apply() does not work

Bug #1685232 reported by Galen Charlton on 2017-04-21
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned

Bug Description

egCore.pcrud.apply() is supposed to take a list of fieldmapper objects and create, delete, or update them based on the values of the isnew(), ischanged(), and/or isdeleted() flags. However, due to a minor typo, it currently does nothing.

Evergreen master

Galen Charlton (gmc) on 2017-04-21
Changed in evergreen:
milestone: none → 3.0-alpha
importance: Undecided → Medium
tags: added: webstaffclient
Galen Charlton (gmc) wrote :
tags: added: pullrequest
Bill Erickson (berick) on 2017-04-21
Changed in evergreen:
assignee: nobody → Bill Erickson (berick)
status: New → Confirmed
Bill Erickson (berick) wrote :

Confirmed, tested, merged to master. Thanks, Galen.

Changed in evergreen:
status: Confirmed → Fix Committed
assignee: Bill Erickson (berick) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers