Install newer NodeJS binary for Ubuntu Trusty and Debian Wheezy

Bug #1683388 reported by Kathy Lussier on 2017-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
High
Unassigned

Bug Description

With the addition of bug 1680624, we need a newer version of NodeJS than what installs for Trusty and Wheezy. Ben Shum's branch at user/bshum/newer-node-for-wheezy-and-trusty does this.

I'll sign off on the branch and merge it to master once I get an LP number.

Kathy Lussier (klussier) on 2017-04-17
tags: added: pullrequest
Kathy Lussier (klussier) wrote :

And merged to master. Thanks Ben!

Changed in evergreen:
status: New → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers