Docs: mention that Vandelay can accept MARCXML

Bug #1675025 reported by Galen Charlton on 2017-03-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned
2.11
Low
Unassigned

Bug Description

MARC import in the staff interface has been able to load not only MARC files, but MARCXML files since 2009, but that wrinkle doesn't appear to be mentioned in the documentation.

Galen Charlton (gmc) on 2017-03-22
tags: added: documentation
Galen Charlton (gmc) wrote :

A patch is available at the tip of the user/gmcharlt/lp1675025_doc_marcxml_import branch in the working/Evergreen repository:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/gmcharlt/lp1675025_doc_marcxml_import

tags: added: pullrequest
Changed in evergreen:
milestone: none → 2.12.1
importance: Undecided → Low
Remington Steed (rjs7) wrote :

Thanks Galen! I pushed this into master, 2.11 and 2.10, but since today is 2.12.0 release day, Galen said he will handle picking this commit into 2.12 after the release.

Changed in evergreen:
status: New → Confirmed
Galen Charlton (gmc) wrote :

I've now also pushed it to rel_2_12.

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers