Hold SMS - New Carrier - Republic Wireless

Bug #1657589 reported by Josh Stompro on 2017-01-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Wishlist
Unassigned

Bug Description

EG 2.10.5

Evergreen master currently doesn't ship with an entry for Republic Wireless for hold pickup texts, it looks like they only recently (Sept 2015) enabled that feature, at least with their own domain name.
https://pwk.republicwireless.com/announcing-email-to-sms-for-your-phone/

Region: USA
Name: Republic Wireless
Email Gateway:$<email address hidden>
Active: True

I'll work on getting it added when I have a chance.

Josh

Thomas Berezansky (tsbere) wrote :

FYI, I made a branch for this at one point:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/tsbere/sms_carriers

The "Must enable on device" comment on Republic Wireless was because it wouldn't work when I first set it up for MVLC without people turning on the functionality. I haven't checked to see if that is still the case. I also added Google Fi to the list at some point, apparently.

Changed in evergreen:
status: New → Confirmed
tags: added: pullrequest
Galen Charlton (gmc) on 2017-02-14
Changed in evergreen:
importance: Undecided → Wishlist
milestone: none → 2.12-beta
assignee: nobody → Galen Charlton (gmc)
Galen Charlton (gmc) wrote :

Pushed to master for inclusion in 2.12 along with a release notes entry. Thanks, Thomas!

Changed in evergreen:
status: Confirmed → Fix Committed
assignee: Galen Charlton (gmc) → nobody
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers