Icons should be transparent images

Bug #1612364 reported by Kathy Lussier on 2016-08-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned
2.10
Low
Unassigned
2.9
Low
Unassigned

Bug Description

Evergreen version: all

Some of the stock Evergreen icon images are transparent, but others are not. It's not a big deal in most interfaces since they have a white background, but in the My Account holds screen, the icons are set against a gray background. This interface would look more professional if all the icons were transparent images.

Changed in evergreen:
status: New → Confirmed
Kathy Lussier (klussier) wrote :

Working branch at http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/kmlussier/lp1612364_transparent_icons.

It looks like I initially set this as a Wishlist report, but, in retrospect, I think it qualifies as a bug. Changing targets accordingly.

tags: added: pullrequest
Changed in evergreen:
importance: Wishlist → Low
milestone: none → 2.11-beta
Mike Rylander (mrylander) wrote :

Picked into master and rel_2_10. Thanks, Kathy!

Changed in evergreen:
status: Confirmed → Fix Committed
Jason Stephenson (jstephenson) wrote :

Picked into rel_2_9. Thanks, all!

Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers