asset.copy.cost Field Missing from Client Interfaces

Bug #1588450 reported by Michele Morgan
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Wishlist
Unassigned

Bug Description

The asset.copy.cost field which records the amount paid for an item when an invoice is processed does not appear in item status screens, item status column picker or in the copy editor.

Cost does appear in the web client copy editor, but not in item status.

Branch forthcoming.

Revision history for this message
Michele Morgan (mmorgan) wrote :

My working branch is at:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=commit;h=1c88bc44ae31724ef7bdfe74f8026bea988e1166

Screen shots available at:

https://docs.google.com/document/d/1MMrVkEtKXbAO9sAdS9tDLGl2vHOt3h85bNSf02QEHJQ/edit?usp=sharing

Specifically omitted is the availability of the cost field in the web client column picker, which can be addressed under:

https://bugs.launchpad.net/evergreen/+bug/1528924

tags: added: pullrequest
Michele Morgan (mmorgan)
tags: added: webstaffclient
Kathy Lussier (klussier)
Changed in evergreen:
milestone: none → 2.next
status: New → Confirmed
importance: Undecided → Wishlist
Revision history for this message
Mike Rylander (mrylander) wrote :

Awesome, thank you, Michele! Picked into master for 2.11.

Changed in evergreen:
status: Confirmed → Fix Committed
Ben Shum (bshum)
Changed in evergreen:
milestone: 2.next → 2.11-beta
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers