Add webstaff to update_pofiles

Bug #1544723 reported by Ben Shum on 2016-02-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Wishlist
Unassigned

Bug Description

Evergreen master

Moving forward, now that we have a webstaff po file to update, we need to include it in the update_pofiles script that's run to periodically sync Launchpad Bazaar copy of translations with what we have in git repo.

Working branch to follow.

Ben Shum (bshum) wrote :

Only targeting towards next major release, since we only sync translations during major release time.

Changed in evergreen:
milestone: none → 2.10-beta
importance: Undecided → Wishlist
status: New → Confirmed
tags: added: i18n
Ben Shum (bshum) wrote :
tags: added: pullrequest
Galen Charlton (gmc) wrote :

Pushed to master, thanks Ben!

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers