Web Client: Bill Patron Billing Type not in alphabetical order

Bug #1528911 reported by Terran McCanna on 2015-12-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned
2.10
Low
Unassigned
2.11
Low
Unassigned

Bug Description

When adding a new bill to a patron account, the Billing Type dropdown in the pop-up is not in alphabetical order.

Kyle Huckins (khuckins) on 2016-10-04
Changed in evergreen:
assignee: nobody → Kyle Huckins (khuckins)
Kyle Huckins (khuckins) wrote :

I've made a commit here: http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/khuckins/lp1528911-billing-type-alphabetical-order

I've used an orderBy expression on the billing type dropdown, ordering by name. This puts it in alphabetical order as intended.

tags: added: pullrequest
Bill Erickson (berick) wrote :

Setting milestones and clearing assignee.

Changed in evergreen:
milestone: none → 2.11.1
assignee: Kyle Huckins (khuckins) → nobody
status: New → Confirmed
Changed in evergreen:
milestone: 2.11.1 → 2.next
Galen Charlton (gmc) wrote :

Pushed to master, rel_2_11, and rel_2_10. Thanks, Kyle!

Changed in evergreen:
status: Confirmed → Fix Committed
milestone: 2.next → 2.12-beta
importance: Undecided → Low
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers