Add UPC search to MARC Federated Search - Native Evergreen option

Bug #1519925 reported by Josh Stompro on 2015-11-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
2.8
Medium
Unassigned
2.9
Medium
Unassigned

Bug Description

Our staff would like UPC searching in the MARC Federated Search to work with the native evergreen catalog. I removes a few steps for them when re-ordering some items. And it would makes things more consistent because UPC searches would work for Z39.50 servers, but not the Native Evergreen catalog in that interface.

Working branch on the way.

Thank you to Galen and Bill for showing me where to look.
Josh

tags: added: acq pullrequest
Changed in evergreen:
status: New → Confirmed
importance: Undecided → Medium
milestone: none → 2.next
Jason Stephenson (jstephenson) wrote :

I set this to confirmed because we've had an internal ticket open on this issue for almost a year.

I will take a look at the patch next week.

Changed in evergreen:
assignee: nobody → Jason Stephenson (jstephenson)
Jason Stephenson (jstephenson) wrote :

Works for me! Signed off and pushed to master, rel_2_9 and rel_2_8.

Thanks, Josh!

Changed in evergreen:
status: Confirmed → Fix Committed
assignee: Jason Stephenson (jstephenson) → nobody
Changed in evergreen:
milestone: 2.next → 2.10-beta
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers