Typo in seed data for hold cancel notification action triggers

Bug #1519911 reported by Michele Morgan on 2015-11-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned

Bug Description

The messages in seed data for the notifications for hold cancelled due to lack of target use "fullfil" rather than "fulfill".

http://git.evergreen-ils.org/?p=Evergreen.git;a=blob;f=Open-ILS/src/sql/Pg/950.data.seed-values.sql;hb=HEAD#l10781

http://git.evergreen-ils.org/?p=Evergreen.git;a=blob;f=Open-ILS/src/sql/Pg/950.data.seed-values.sql;hb=HEAD#l14262

Also adding a link to another "typo in seed data" bug since they could be addressed together:

https://bugs.launchpad.net/evergreen/+bug/1517232

tags: added: selfcheck
Changed in evergreen:
assignee: nobody → Terran McCanna (tmccanna)
Terran McCanna (tmccanna) wrote :

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=commit;h=f1a893f6d03bd2e63e7cd10261e4a816fd8b21d7

This corrects typos in the seed data for these action trigger templates:
- Self-Checkout Receipt
- Hold Cancelled (No Target) Email Notification
- Hold Cancelled (No Target) User Message

Changed in evergreen:
assignee: Terran McCanna (tmccanna) → nobody
tags: added: pullrequest
Galen Charlton (gmc) on 2016-03-02
Changed in evergreen:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 2.10-beta
Galen Charlton (gmc) wrote :

Pushed to master, along with an upgrade script that (conservatively) attempts to fix the typo for the Self-Checkout Receipt in existing databases, as there the typo has a bit more import. Thanks, Terran!

Galen Charlton (gmc) on 2016-03-02
Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers