Add 'persist' login to auth_proxy sample config

Bug #1408803 reported by Dan Wells on 2015-01-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned
2.6
Undecided
Unassigned
2.7
Undecided
Unassigned

Bug Description

A recent version of EG added the option to "stay logged in", and this was implemented as a new login type. Since basically everyone will use this option via the OPAC, it makes sense that this should be part of the sample config for auth_proxy.

Branch to follow shortly...

Dan Wells (dbw2) wrote :
tags: added: pullrequest
Dan Scott (denials) wrote :

Tested in production on our 2.7 system; worked as advertised. Many thanks, Dan!

Pushed to master, 2.7, and 2.6.

Changed in evergreen:
status: New → Confirmed
status: Confirmed → Invalid
status: Invalid → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers