Symbol Overlay only works on pre-existing entry fields

Bug #1398926 reported by Thomas Berezansky on 2014-12-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
2.6
Undecided
Unassigned
2.7
Undecided
Unassigned

Bug Description

When editing a MARC record any MARC entry fields added by the user do not respond to the Symbol Overlay hotkey (CTRL+S). Any fields that existed at the time the record was opened do.

The branch below resolves the issue by ensuring all newly created text entry fields in the editor get the event listener needed.

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/tsbere/symbol_popup_on_new_textbox

Jason Stephenson (jstephenson) wrote :

We've been using this branch in production since early December. I plan to push it soon after giving it another test with some other changes on my development machine.

Changed in evergreen:
status: New → Confirmed
importance: Undecided → Medium
Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers