Add examples config blocks for "No Image" jacket images

Bug #1347807 reported by Thomas Berezansky on 2014-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Wishlist
Unassigned

Bug Description

The branch below adds sample config blocks to the apache configuration files for non-blank "no image" images.

No actual example images are included because the best I could come up with was an image saying "No Image Available" and I don't want to include "text in the image" images in stock. If sites want to turn this on they will, as a result, need to provide images.

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/tsbere/noimage_config

This looks like a good idea to me. Since all the lines are commented out no testing is needed. I did test the commented setting as it worked as described, instead of the blank image I received the one I specified.

Changed in evergreen:
status: New → Confirmed
tags: added: signedoff

I tested this a while back but didn't add a signoff.

I have tested this code and consent to signing off on it with my name, Josh Stompro and email address, <email address hidden>.

Jason Stephenson (jstephenson) wrote :

I'm considering this as a new feature more or less, and wonder if anyone thinks it needs a release note.

Chime in if you feel strongly one way or the other.

Changed in evergreen:
milestone: none → 2.9-alpha
Ben Shum (bshum) wrote :

Setting status to "wishlist" as a new feature.

Changed in evergreen:
importance: Undecided → Wishlist
Ben Shum (bshum) wrote :

Simple enough, pushed to master. Thanks guys.

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
milestone: 2.9-alpha → 2.9-beta
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers