Correction to long overdue documentation

Bug #1325704 reported by Kathy Lussier on 2014-06-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned

Bug Description

For 2.5+ docs

The long overdue documentation at http://docs.evergreen-ils.org/2.6/_mark_an_item_long_overdue.html says that items marked as long overdue "will be moved to the “Lost, Claimed Returned, Long Overdue, Has Unpaid Billings” section of the Items Out screen in the patron’s account."

The name of this pane has changed and a setting determines if long overdue items will indeed move to that pane. The documentation should be updated to reflect these changes.

I'll try to update the docs when I have moment, but adding the report here in case somebody beats me to it.

Snigdha (snigdha-dagar) on 2014-09-18
Changed in evergreen:
assignee: nobody → Snigdha (snigdha-dagar)
Snigdha (snigdha-dagar) on 2014-09-23
Changed in evergreen:
assignee: Snigdha (snigdha-dagar) → nobody
Kathy Lussier (klussier) on 2017-04-03
Changed in evergreen:
assignee: nobody → Kathy Lussier (klussier)
Kathy Lussier (klussier) wrote :

The change can be made in github at https://github.com/evergreen-library-system/Evergreen/tree/rel_2_12/docs

Note: The affected file is no longer in the master branch because it has been replaced by web client docs.

Changed in evergreen:
assignee: Kathy Lussier (klussier) → Katie Greenleaf Martin (katiegmartin)
status: New → Confirmed
Remington Steed (rjs7) on 2018-05-14
Changed in evergreen:
assignee: Katie Greenleaf Martin (katiegmartin) → nobody
status: Confirmed → Fix Released
status: Fix Released → In Progress
assignee: nobody → Remington Steed (rjs7)
Remington Steed (rjs7) wrote :

Reviewed and pushed Katie's changes, but I just realized we're still missing the fact that a library setting controls which tab long-overdue things appear on. (For the record, it's "Items Out Long-Overdue display setting".)

And note: the setting description still says "top/bottom" lists, which need to be updated to reflect the new tab layout in the web client.

Remington Steed (rjs7) wrote :

The docs portion of this bug is complete, but here's a branch to correct the YAOUS descriptions for three related settings:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/rsteed/lp1325704_lost_lo_claimsret_yaous_descrip

Should we consider including an upgrade script? Since it only affects descriptions, I would think that is safe to change during an upgrade.

Changed in evergreen:
status: In Progress → Confirmed
assignee: Remington Steed (rjs7) → nobody
Remington Steed (rjs7) on 2018-05-17
tags: added: pullrequest
removed: bitesize-doc documentation
Kathy Lussier (klussier) wrote :

+1 to including it in the upgrade script. Also, a note for whoever merges it, I think it should only be included in master/3.2 at this point since people are still using the xul client in 3.1 and earlier releases.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers