TPAC CSS tweak for search results page

Bug #1314902 reported by Jason Etheridge on 2014-05-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned

Bug Description

collab/phasefx/results_header_bar @ working/Evergreen.git
http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/collab/phasefx/results_header_bar

I think the #results_header_bar vs .results_header_bar thing was a thinko/typo, and fixing that makes it look better IMO.

Jason Etheridge (phasefx) wrote :
Jason Etheridge (phasefx) wrote :
tags: added: pullrequest
Ben Shum (bshum) wrote :

Adding review milestone of 2.6.1 for this bug fix, since I believe this only changed with 2.6 series.

Changed in evergreen:
milestone: none → 2.6.1
status: New → Confirmed
importance: Undecided → Medium
Dan Wells (dbw2) wrote :

Jason, thanks for filing this bug and providing a fix. This problem was caused in fc99f4f2. Rather than change the CSS, I think we should restore the id, as the responsive version also has 'results_header_bar' as an id reference, not a class, and changing it back to an id will fix both cases. (Also, my personal preference is also to use id over class when we know there will only be exactly one of something.)

I'll make a branch.

Changed in evergreen:
assignee: nobody → Dan Wells (dbw2)
Dan Wells (dbw2) wrote :
Changed in evergreen:
assignee: Dan Wells (dbw2) → nobody
Galen Charlton (gmc) wrote :

Pushed to master and rel_2_6. Thanks, Dan!

Changed in evergreen:
status: Confirmed → Fix Committed
Changed in evergreen:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers