mark OpenSRF 2.3.0 as minimum required version

Bug #1289450 reported by Galen Charlton on 2014-03-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Low
Unassigned

Bug Description

OpenSRF 2.3.0 will be the minimum required version for Evergreen 2.6.0 and later, but there's a reference to OpenSRF 2.2.1 in the Evergreen install docs.

Evergreen master, rel_2_6

Revision history for this message
Galen Charlton (gmc) wrote :

Issue caught by Warren Layton.

Changed in evergreen:
milestone: none → 2.6.0-rc1
importance: Undecided → Low
Revision history for this message
Galen Charlton (gmc) wrote :

A patch is available in the tip of the user/gmcharlt/lp1289450_bump_up_opensrf_req branch in the working/Evergreen repository:

http://git.evergreen-ils.org/?p=working/Evergreen.git;a=shortlog;h=refs/heads/user/gmcharlt/lp1289450_bump_up_opensrf_req

tags: added: 2.6-rc-blocker pullrequest
Revision history for this message
Remington Steed (rjs7) wrote :

I have reviewed this and pushed to master. Thanks guys!

Changed in evergreen:
status: New → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers