diacritics window (ctrl-s) will not always open in the Marc Edit screen

Bug #1260458 reported by Dale Rigney on 2013-12-12
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned

Bug Description

When you enter the MARC edit screen and click inside in a subfield area of a tag you are able to hit ctrl-s to bring up the Diacritics window. When you first go into the MARC edit screen this option works fine. If you click on the Flat-Text Editor option and then un-click the option the ctrl-s option stops working. This was tested on Evergreen 2.4.

Robert J Jackson (rjackson) wrote :

I can confirm the same issue on 2.7.2 at this time.

Thomas Berezansky (tsbere) wrote :

I believe this may be a dupe of bug 1398926, which is already resolved. I also tested Master and do not see the issue there at this time.

Robert J Jackson (rjackson) wrote :

Thanks for the update Thomas - the patch in the other bug should make our libraries happy!

Jane Sandberg (sandbej) wrote :

Could not reproduce this in 2.9.1. It seems safe to assume that the fix to bug 1398926 fixed this as well, so I am changing the status to Fix Released.

Changed in evergreen:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers