Docs: How to change browser font size

Bug #1250528 reported by Kathy Lussier on 2013-11-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evergreen
Medium
Unassigned
3.6
Medium
Unassigned

Bug Description

As of Evergreen 2.5, staff can adjust the size of the font in the catalog using +, -, 0. This font size can also persist via a user setting. See release notes at http://evergreen-ils.org/documentation/release/RELEASE_NOTES_2_5.html#_client.

This new feature needs documentation for 2.5+.

Remington Steed (rjs7) on 2014-01-09
tags: added: bitesize
removed: bitesize-doc
Kathy Lussier (klussier) on 2014-01-10
tags: added: bitesize-doc
removed: bitesize
Revision history for this message
Ben Shum (bshum) wrote :

Someone was working on this during the DIG Hackaway last year, but I don't recall seeing anything make it into the actual branches.

Leaving open for now till claimed.

Changed in evergreen:
status: New → Confirmed
importance: Undecided → Medium
Revision history for this message
Kate Butler (kreb) wrote :

I was the one who had done this -- Yamil had the final copy and I think was going to add it to git, but I'm not sure what happened to it. I can look for the file and send it along if someone else can add it.

Revision history for this message
Ben Shum (bshum) wrote :

Thanks Kate, I'll assign this to Yamil for the moment and mark it as "in progress" till we can follow up with where this went.

Changed in evergreen:
assignee: nobody → Yamil (ysuarez)
status: Confirmed → In Progress
Remington Steed (rjs7) on 2018-05-03
Changed in evergreen:
assignee: Yamil (ysuarez) → nobody
Revision history for this message
Andrea Neiman (aneiman) wrote :

Setting as won't fix since this is XUL-client related.

Changed in evergreen:
status: In Progress → Confirmed
status: Confirmed → Won't Fix
Revision history for this message
Remington Steed (rjs7) wrote :

I'd prefer to convert this bug into "How to adjust your browser's font size". Does that seem useful enough to add to the docs?

Revision history for this message
Remington Steed (rjs7) wrote :

Jason Stephenson also voted to keep this bug open, so I'll mark it "confirmed" unless someone strongly disagrees.

Changed in evergreen:
status: Won't Fix → Confirmed
summary: - Documentation needed for adjustable font size in the catalog
+ Docs: How to change browser font size
tags: added: webstaffclient
removed: staffclient
Revision history for this message
Remington Steed (rjs7) wrote :

And I changed the title to reflect the new focus on browser settings rather than the old XUL settings. Here are some help links to browser-specific instructions:

Firefox:
https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

Chrome:
https://support.google.com/chrome/answer/96810?hl=en

Changed in evergreen:
assignee: nobody → Katie Greenleaf Martin (katiegmartin)
Revision history for this message
Katie Greenleaf Martin (katiegmartin) wrote :
Changed in evergreen:
status: Confirmed → In Progress
Andrea Neiman (aneiman) on 2020-10-26
tags: added: pullrequest
tags: added: accessibility opac
removed: webstaffclient
Revision history for this message
Jane Sandberg (sandbej) wrote :

Pushed to rel_3_6 and above. Thanks, Katie!

Changed in evergreen:
assignee: Katie Greenleaf Martin (katiegmartin) → nobody
status: In Progress → Fix Committed
milestone: none → 3.7.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers