no hold placement message in TPAC

Bug #1193454 reported by Chris Sharp on 2013-06-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evergreen
Undecided
Unassigned

Bug Description

Report from a PINES staff member (edited for general applicability)

"I did this on my own account but a staff member reported to me while in many patron accounts.

1. F1 - put in your account number

2. Click on the "holds" tab, then click "place hold". The catalog will open up.

3. Look up a title.

4. Click "Place Hold"

5. This is where the quirk comes in. You never get the message "hold successfully placed". See attached screen shot. The hold takes but you just don't know it."

Chris Sharp (chrissharp123) wrote :
Chris Sharp (chrissharp123) wrote :

Testing on titles other than the example provided, both in PINES and in other EG systems on 2.3 or master shows the message coming up. I will rule out local problems and if it's still a valid bug report, I'll follow up.

Changed in evergreen:
status: New → Incomplete
Kathy Lussier (klussier) wrote :

I tried this on a 2.3.6 and was initially getting a confirmation message. However, when it was noted in IRC that it seemed to be happening on records with a lot of copies, I tried placing a hold on a title with 901 copies. I got the same screen as shown in Chris' screenshot.

Michele Morgan (mmorgan) wrote :

I saw this also in the public catalog while logged in as a patron placing a hold on a title with over 1.000 copies. After clicking Submit, there was a long delay. I finally got the attached screen, lacking the "successfully placed" message.

Changed in evergreen:
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers