Black Screen, Out of Range

Bug #201569 reported by Pelle van der Scheer on 2008-03-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Extreme Tux Racer
Undecided
Unassigned

Bug Description

Hi I just installed etracer Version: 0.4-0ubuntu1~ppa2

After I start the game, the screen goes black and I get this monitor message:

OUT OF RANGE
81.3 kHz 65Hz

If I edit ~/.etracer/options and change to resolution to above 800x600 (example) the game works

set x_resolution 1024
set y_resolution 768

VGA: 01:00.0 VGA compatible controller: nVidia Corporation G71 [GeForce 7900 GTX] (rev a1)
Monitor: LG Flatron L1915S
   Horizontal range: 30.0 - 83.0
    Vertical refresh rate: 56.0 - 75.0
Platform: Linux sakura 2.6.24-12-generic #1 SMP Mon Mar 10 15:32:00 UTC 2008 i686 GNU/Linux

I did some testing, and found the following:

In the Screens and Graphics configuration, the screen was set as a Generic Monitor - once I changed it to the correct Monitor (LG L1915S) I could run ETrace in 800x600 mode.

The monitor settings influence the horizontal sync and vertical refresh, as of now I am not sure where this ¨bug¨ belongs.

I have had no problems playing other games using the Generic Monitor.

Scott Wegner (swegner) wrote :

I also have this issue on first startup. Changing the configuration file to use a higher resolution solved the problem, and I was able to choose a more suitable resolution from in-game.

MadsRH (madsrh) wrote :

+1 I can also confirm this.

Kai Mast (kai-mast) wrote :

I can confirm this.

It is really difficult do close the game if this issue appears. Needs to be fixed!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers