Items not installed by setup.py

Bug #921148 reported by malcolmlewis on 2012-01-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
espeak-gui
Undecided
Unassigned

Bug Description

Hi
When using the Open Build Service for openSUSE I noticed that neither the desktop entry, man page or schema file are installed via setup.py.

I have attached a patch which includes these items to the install for your consideration.

malcolmlewis (coyoteuser) wrote :
Siegfried Gevatter (rainct) wrote :

Hi malcolmlewis,

Thank you for your patch.

However, those files are supposed to be installed by DistUtilsExtra (see setup.cfg). Maybe openSUSE's version of it is too old?

Changed in espeak-gui:
status: New → Invalid
Vincent Untz (vuntz) wrote :

Sorry, forgot to leave a comment: the man page is clearly not installed by default. It works for the debian package because you take the man page directly from the source.

Changed in espeak-gui:
status: Invalid → New
Siegfried Gevatter (rainct) wrote :

Ah, right. Thanks.

Changed in espeak-gui:
milestone: none → 0.5
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers