Can't search Ubuntu 21.10 or 22.04 anymore

Bug #1964895 reported by Daniel van Vugt
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Errors
Fix Released
Critical
Brian Murray

Bug Description

Can't search Ubuntu 21.10 or 22.04 anymore. You can only enter an Ubuntu version up to 21.04. Entering anything higher than 21.04 via the URL just redirects to an all-versions search:

https://errors.ubuntu.com/?release=Ubuntu%2022.04&package=gnome-shell&period=week

Tags: fr-2109
Revision history for this message
Brian Murray (brian-murray) wrote :

The error tracker recently moved environments (data centers) and the server OS was upgraded, during this transition some code changes were lost but I'll get that sorted out today.

tags: added: fr-2109
Changed in errors:
assignee: nobody → Brian Murray (brian-murray)
importance: Undecided → Critical
status: New → Triaged
Revision history for this message
Brian Murray (brian-murray) wrote :

The new version of the Error Tracker is now running r642 of the errors code which fixes this issue.

Changed in errors:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers