Epidermis won't install correctly

Bug #303469 reported by Taylor "Ripps" LeMasurier-Wren on 2008-11-29
12
Affects Status Importance Assigned to Milestone
Epidermis
Undecided
David D Lowe

Bug Description

Epidermis doesn't install completely in Ubuntu 8.10 because the apt-get installer fails to Compile a bunch of files in /usr/lib/python2.4/site-packages/epidermis/.
Although, the program is fully functional and it does work, I constantly get alerts from apt-get that I have 1 failed installation due to Epidermis, and keeps trying to reinstall it whenever I update my software.

David D Lowe (flimm) wrote :

What version of Epidermis did you try to install? What's the output of the following command:
python --version

Changed in epidermis:
status: New → Incomplete

I'm using the latest version of Epidermis from the PPA, 0.2.
My version of python is 2.5.2.

David D Lowe (flimm) on 2008-12-01
Changed in epidermis:
status: Incomplete → New
David D Lowe (flimm) wrote :

To be honest, I'm not sure what's wrong, packaging is not my strong point.
Do you still get the error messages if you uninstall the epidermis package? Could you post the error messages?
This is a long shot, but I've repackaged epidermis 0.2 and made python 2.5 the dependancy, instead of python => 2.4 . It seems strange to me that the files have been installed in /usr/lib/python2.4/site-packages/epidermis/ , instead of python2.5 .

Hey! The new package worked. Thanks!

David D Lowe (flimm) on 2008-12-09
Changed in epidermis:
status: New → Fix Committed
David D Lowe (flimm) wrote :

Fix released in PPA (epidermis 0.2-0ubuntu2)

Changed in epidermis:
status: Fix Committed → Fix Released

thanks David,

new package work fine now :)

David D Lowe (flimm) on 2009-12-28
Changed in epidermis:
assignee: nobody → David D Lowe (flimm)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers