Build with GNU make 3.82 fails when installing libraries

Reported by Janet B. Anderson on 2010-08-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
EPICS Base
Medium
Janet B. Anderson

Bug Description

Bug reported on tech-talk:
On 8/23/2010 6:08 PM, Allison, Stephanie wrote:
> > > Hello,
> > >
> > > Has anybody built epics 3.14.11 using GNU make 3.82? I had to upgrade my gnu make
> and got 3.82 but then had problems with the EPICS base build where it tried to install an
> object library as a shareable library (on both solaris-sparc-gnu and linux-x86). I went back
> and got 3.81 instead - it works fine and I'll stick with it. I see that 3.82 is a very recent
> release (July 28, 2010). The software requirements for 3.14.11 say GNU make "3.81 or
> higher" so perhaps I'm doing something wrong.
> > >
> > > Thank you,
> > > Stephanie Allison
> > > <email address hidden>
> > >
> > >

Related branches

Janet B. Anderson (jba-aps) wrote :

Added patch file.

Changed in epics-base:
status: New → Fix Committed
Janet B. Anderson (jba-aps) wrote :

Fixed patch file for bug 626949.

Andrew Johnson (anj) wrote :

The file names for the above attachments show the wrong bug number, ignore...

Andrew Johnson (anj) on 2010-11-24
Changed in epics-base:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers