Cannot register jabber account

Bug #587511 reported by ®om on 2010-05-30
102
This bug affects 19 people
Affects Status Importance Assigned to Milestone
Empathy
Confirmed
Medium
empathy (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: empathy

When creating a new jabber account, it is possible to register to the server if the account doesn't exist yet. But it just does not work.

I have to register manually on the website (jabber.fr), then configuring it into empathy, then it works. But before registering manually on the website, even if I check the option "register", it does not : authentication failed.

While it works fine using gajim.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: empathy 2.30.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun May 30 15:02:50 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: empathy

®om (rom1v) wrote :
Omer Akram (om26er) wrote :

Empathy developers say that they actually wanted to remove the option as it is too buggy.

<sjoerd> Most servers don't even support it
<sjoerd> The only reason we left it in because some people complained last time we wanted to rip it out because it's so crap on all levels

®om (rom1v) wrote :

This is a very useful function for users which have not jabber account yet, they just don't know how to create an account if their client doesn't support it.

Some other clients have this feature which works fine, so I think this is possible for empathy too...

Omer Akram (om26er) wrote :

The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME.

Changed in empathy (Ubuntu):
status: New → Incomplete
naesk (naesk) wrote :
Brian Curtis (bcurtiswx) wrote :

Thanks for reporting the bug upstream. Please make sure to follow along upstream for any info they may need regarding your bug. We look forward to your future bug reports.

Changed in empathy (Ubuntu):
status: Incomplete → Triaged
importance: Undecided → Low
Omer Akram (om26er) wrote :

wrong upstream bug linked.

Changed in empathy:
importance: Unknown → Undecided
status: Unknown → New
Changed in empathy (Ubuntu):
importance: Low → Wishlist
status: Triaged → New
importance: Wishlist → Low
naesk (naesk) wrote :

Apologies, re-read initial bug and realised it is not same.

Brian Curtis (bcurtiswx) wrote :

I'm confused now. Is this bug still an issue. If so, please report this bug to the upstream developers as per Omer's link.

Changed in empathy (Ubuntu):
status: New → Incomplete
Omer Akram (om26er) wrote :

Is there any news about this bug? Has someone affected by this bug sent the report upstream? May you tell us the bug number? Thanks in advance

Kamus (kamus) wrote :

I have sent this issue to upstream tracker for you because I was unabled to find the original report under bugzilla. any way, this issue is still persists under Ubuntu Maverick

Changed in empathy:
importance: Undecided → Unknown
status: New → Unknown
Changed in empathy (Ubuntu):
status: Incomplete → Triaged
Changed in empathy:
importance: Unknown → Medium
status: Unknown → New
Kamus (kamus) on 2011-01-13
Changed in empathy (Ubuntu):
importance: Low → Medium
Changed in empathy:
status: New → Incomplete
Changed in empathy:
status: Incomplete → Expired
Changed in empathy:
status: Expired → Invalid
Brian Curtis (bcurtiswx) wrote :

Updating upstream bug

Changed in empathy:
importance: Medium → Unknown
status: Invalid → Unknown
Changed in empathy:
importance: Unknown → Medium
status: Unknown → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.