'Use This plugin' button is missing

Bug #337569 reported by Li Yuan on 2009-03-04
2
Affects Status Importance Assigned to Milestone
Elisa RTBF Plugin
Undecided
Guillaume Desmottes

Bug Description

'Use This plugin' button is missing.
How to reproduce:
1. Enter Plugins - Find New Plugins
2. Click Rtbf 0.3.
3. Click 'Download & Install'

Actual result: There is no 'Use This plugin' button after install this plugin.
Expect result: User can press 'Use This plugin' button, after 'Download & Install' this plugin

Olivier Tilloy (osomon) wrote :

This seems invalid for Flickr. It does have a use hook. However I can confirm for RTBF, currently in its 0.3 version. The problem is to chose where to take the user in the UI, knowing that the RTBF plugin has several entry points in the UI.
Therefore, I'm not sure whether this is a valid bug.

description: updated
Changed in elisa:
assignee: nobody → cassidy
status: New → Confirmed
Guillaume Desmottes (cassidy) wrote :

This is fixed in the version 0.4 of the RTBF plugin.

Changed in elisa-plugin-rtbf:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers