Move all software to stable repositories and remove unstable repos from ISO

Bug #840273 reported by Sergey "Shnatsel" Davidoff on 2011-09-03
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
elementary OS
Fix Released
High
Cody Garver
0.2-luna
Fix Released
High
Cody Garver
0.3-freya
Confirmed
High
Unassigned

Bug Description

We have to move all software to stable repositories and remove unstable repos from ISO before release, probably sometime near beta.

Placed to remove unstable repos from:
- Congrego
- Apport retracing configs
- Metapackages
- dependencies of os-patches PPA

Changed in elementaryos:
status: New → Triaged
status: Triaged → Confirmed
importance: Undecided → High

Places from which unstable repos should be removed:
- Congrego
- Seeds
- Metapackages
- os-patches PPA

Now I'm moving places to remove from to bug description because they're changing; disregard my previous comment

description: updated
description: updated
Cody Garver (codygarver) wrote :

Contractor 0.2 resides in lp:~elementary-pantheon/contractor/0.2

That's the best address I could think of, let me know if you know better

Cody Garver (codygarver) wrote :

I'm making luna series/branch for each project's latest stable release/trunk-that-will-be-stable because it's less confusing the 0.x.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers