Empathy sound notifications don't work

Bug #749711 reported by Dillon King on 2011-04-03
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
elementary OS
Fix Released
Undecided
Unassigned
0.1-jupiter
Won't Fix
Undecided
Unassigned
0.2-luna
Fix Released
Undecided
Unassigned

Bug Description

Clean install of eOS 0.1, sound notifications in Empathy do not work out of box.

I've had this problem before with other distributions, including Debian Squeeze. There, I would have to go into the Sound Preferences menu and enable the "Default" sound theme under Sound Effects tab. However, in 0.1 Jupiter, the sound theme selector is disabled (greyed out). Sound notifications in Pidgin work fine, I am happy to report.

Eduard Gotwig (gotwig) wrote :

I think this will be fixed with Luna, when we have our own sound theme.

Wait - we will?

Also, I think it's fixed upstream already.

Aahh looks like the sound theme is missing...

tags: added: ebuild
Changed in elementaryos:
status: New → Confirmed

 There are no actual plans of having our own sound theme, but it is on the
radar and we're considering it. But it's definitely not agreed upon yet, and
there is (basically) nothing in existence for it yet.

And this issue would seem to be irrelevant to the specific sound theme
anyway.

On Wed, Jun 22, 2011 at 3:37 AM, Sergey "Shnatsel" Davidoff <
<email address hidden>> wrote:

> ** Also affects: elementaryos/0.1
> Importance: Undecided
> Status: New
>
> ** Also affects: elementaryos/0.2
> Importance: Undecided
> Status: Confirmed
>
> ** Changed in: elementaryos/0.1
> Status: New => Won't Fix
>
> --
> You received this bug notification because you are subscribed to
> elementary OS.
> https://bugs.launchpad.net/bugs/749711
>
> Title:
> Empathy sound notifications don't work
>
> Status in elementary OS:
> Confirmed
> Status in elementary OS 0.1 series:
> Won't Fix
> Status in elementary OS 0.2 series:
> Confirmed
>
> Bug description:
> Clean install of eOS 0.1, sound notifications in Empathy do not work
> out of box.
>
> I've had this problem before with other distributions, including
> Debian Squeeze. There, I would have to go into the Sound Preferences
> menu and enable the "Default" sound theme under Sound Effects tab.
> However, in 0.1 Jupiter, the sound theme selector is disabled (greyed
> out). Sound notifications in Pidgin work fine, I am happy to report.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/elementaryos/+bug/749711/+subscriptions
>

tags: removed: ebuild
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers