Enable two-finger scrolling and horizontal scrolling by default

Bug #696126 reported by Daniel Fore on 2011-01-01
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
elementary OS
Fix Released
Low
Sergey "Shnatsel" Davidoff
0.1-jupiter
Fix Released
Undecided
Unassigned
0.2-luna
Fix Released
Low
Sergey "Shnatsel" Davidoff

Bug Description

multi-touch is getting pretty damn popular lately. It'd be nice to have two finger scrolling and horizontal scrollin enabled by default.

Daniel Fore (danrabbit) on 2011-01-01
Changed in elementaryos:
assignee: nobody → Daniel Fore (daniel-p-fore)
importance: Undecided → Low
milestone: none → 0.1
status: New → Fix Committed
Avi Romanoff (aroman) on 2011-02-13
Changed in elementaryos:
milestone: 0.1 → 0.1-alpha
Avi Romanoff (aroman) on 2011-02-18
Changed in elementaryos:
status: Fix Committed → Fix Released

This bug is back in Luna since yesterday, IDK why

Changed in elementaryos:
status: Fix Released → Confirmed
status: Confirmed → Triaged
status: Triaged → Fix Released
tags: added: defaults

Done. Do we want natural scrolling by default?

Daniel Fore (danrabbit) wrote :

If that's possible, I would say yes :D

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers