Loki locks up after a few minutes of use.

Bug #1633196 reported by Mac_Attack on 2016-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
elementary OS
New
Undecided
Unassigned

Bug Description

I installed Loki and have been running into an issue where after about 5 ish minutes the whole system locks up I can't do anything but hard reboot. I think it has something to do with the video card drivers but I don't think the update will install in time before the machine locks up(it has happened as quick as 1 min).

My video card drivers dont seem to like my 660 ti very much. There are lots of graphical issues in Loki that weren't in the previous version and Windows runs without issue. Is there a short term fix I can try so my machine is stable enough to upgrade the drivers.

Maybe this isn't driver related in which case what other steps can I take to troubleshoot.

Matt Spaulding (madsa) wrote :

Could you attach a copy of your /var/log/sysconfig file? That might indicate if you system is having a kernel panic or other similar problems.

Mac_Attack (ajmcateer) wrote :
  • syslog Edit (758.6 KiB, application/octet-stream)

Is this the file?

Mac_Attack (ajmcateer) wrote :

Hey any update, eOS is unusable for me. Any help would be greatly appreciated.

Mac_Attack (ajmcateer) wrote :

I still can't use eOS at this point its just wasting space I'm uninstalling it. Close the ticket if you want.

Zisu Andrei (matzipan) wrote :

Hey Mac,

I'm sorry for the issue you're seeing. Complete freezes are usually caused by the kernel or drivers. Try a newer kernel, perhaps go to [1] and see if a newer kernel version fixes your issue. Use a live USB instance and mount your root directory and install it in that way.

There isn't much elementary can do to help with your issue, since it's most likely not caused by us.

[1] https://wiki.ubuntu.com/Kernel/MainlineBuilds

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments